0.9.21 Lead-in only previews on first layer (Black)

I don’t think I’m doing anything wrong but if I am please inform me. The settings for both objects are the same, the only difference is that they are on different layers. Only the black layer labeled “00” will show the lead-in line inside the preview window, I tried on blue, red, and green(same settings) and all were a no-go. If I simply change the circle on the blue layer to the black layer they will both show the lead in lines during the preview. I guess I’m wondering if it was designed this way on purpose? It’s my first time playing around with those settings. I feel that it would be beneficial to be able to see the lead in throughout all layers to ensure proper direction and angle .

My bad these are the actual advanced settings for the blue layer.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.