0.9.24: Inaccessible cut palette on macOS

,

I cannot access the layer/cut palette because it’s is outside my screen. This is caused by LightBurn’s application window being higher than my screen.

As I’m on a Mac, I can only resize windows by dragging the bottom edge/corners (which are not accessible here; catch 22). Also can’t move windows up beyond the top edge of the screen on macOS.

I have temporarily borrowed and connected to a different monitor and tried to resize Lightburn there, hoping to make the setting stick, but found that the Lightburn window is already at its minimum height (I can make it taller, but not shorter).

Please reduce the minimum screen height for the Lightburn window to make it usable on smaller screens like mine. Thank you!

Side notes: Switching on/off the cut palette, I see other elements move up and down, but the cut palette does not become visible. In previous versions of Lightburn, a small sliver of the cut palette was visible most of the time, and that was how I had been able to use it.

screenshot

Retina resolution: “Standard. Looks like 1280 x 800.” (I’d prefer to keep this setting for the sake of my eyesight)
Lightburn 0.9.24 (registered)
13" Macbook Pro Retina 2014, macOS 10.13.6

Edit: I also noticed that the new lbrn2 file extension is not associated with the application on macOS.

I noticed this when moving to 0.9.24. In earlier versions, the whole window was not visible, either. But there was still a narrow sliver of the cut palette visible, which worked for me. Possibly there was a small layout change which caused things to shift just enough so that I can’t use it any more.

Update: I can access the cut pallette if I switch to full-screen mode (which has some drawbacks, but works as a temporary workaround on my system)

Did you try menu item Window>Reset to default layout?

Hi Patrick, I did indeed, but it did not change anything (only the arrangement of the move/… tabs changed a little)