1.1.00 line Bug? Or did the process change?

I find myself using the line tool a lot more than I would like, that isn’t a complaint about LB it’s just the nature of working with military crests and bringing them into LB. However, what was already and arduous and tedious task was made nearly impossible with the cross hairs disappearing after I updated the software to 1.1.00 yesterday. I hadn’t noticed it at first which resulted in a whole lot of cuss words thrown around and several lost hours trying to find the source of the problem. Every time I have to make a shape, and I do mean EVERY SINGLE TIME, when it comes time to close the shape there are NO crosshairs to show that you are able to close. All it does is add that line without closing it. Snap to objects is selected and still doesn’t change anything. Even if I zoom in to the max ability of the software, there is still nothing to show that you can close the shape. It ALWAYS leaves it open, even if you cross your lines to “seal” the “leak”. This is getting extremely irritating as it has almost completely stopped most of my projects. The only way I can get around this is if I select the unfinished shape that should’ve been finished at this point and then offset it, delete the original object, then re-offset it in the reverse direction. However this is causing other issues as well. Hopefully someone who has been playing with the beta version (assuming they follow this model) has an idea how to fix this.


I am endeavoring to reproduce here, and I am successfully closing the shape using the line tool to draw random paths, closing the shape when finishing on the start node. Please show us what is happening, or not happening, when you step through your process. We can go from there. :slight_smile:

I tried taking a screenshot with the issue as I thought someone might try that, however the mouse doesn’t show up, just the lines and no mouse. I have no idea how to do a screenshot video and post otherwise I’d use that

You can post the video to YouTube or other hosting service, make it publicly viewable, then provide the link here.

I just recorded the issue with Mac’s screen capture, give me a few to find where it went and upload it to YT

In the event it’s settings related, here are my settings.

So I’m not imagining things, that’s good to know lol, I’ve already deleted the 1.0.06 that I started with. Guess I’ll have to find it on the website and go back to it if I can

This has been reported and fixed. Should be in an update in the next day or so.

To help, we do offer all releases in our older version repository. :slight_smile:

1 Like

I found it on my ext HD, but good to know that there are other versions available. I reverted to the V1.0.06 for now since the line function works properly, or at least I think it does. When the next version is released I’ll be sure to check it out to see if it is fixed.

Too bad it has that bug/issue, I was hoping to test the skew/shear function to see if it would work for perspective adjustment for tapered cups/glasses.

Unlikely - Because that leans the shape, but doesn’t pinch it on one end, which is more likely what you need. That’s harder because it’s not a uniform / linear change to the whole object, like scale, rotate, or skew.

If it’s harder to accomplish that is understandable, is it at least in the pipeline to work on? I’ve already voted for the two versions I found on the feature suggestions.

Also, thanks for the QUICK work on the line bug. I’ve updated to V1.1.01 and it works wonderfully now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.