15 w diode laser will not burn wood. Lights no power. GRBL 1.1h

Howdy, no matter how slow I go at 100% the laser burns nothing.

Settings:

$0=10
$1=25
$2=0
$3=0
$4=0
$5=0
$6=0
$10=1
$11=0.010
$12=0.002
$13=0
$20=0
$21=0
$22=0
$23=0
$24=25.000
$25=500.000
$26=250
$27=1.000
$30=1000
$31=0
$32=1
$100=82.000
$101=82.000
$102=250.000
$110=5000.000
$111=5000.000
$112=500.000
$120=500.000
$121=500.000
$122=10.000
$130=850.000
$131=850.000
$132=200.000

Any thing I can do. Tried M3 no change…

Always appreciate the help…

In Edit > Device Settings, what is the ‘S Value Max’ set to?

Is this something new that just started happening?

Just started…

.

First time using updated 1.1h

R/

What were you using before, and on what kind of controller? Was the updated firmware provided by the vendor, compiled by you, gotten somewhere else, or …?

If you are using a cnc shield that is not 3.51 and updated to the latest firmware make sure your laser is connected to the z endstop.

I’m using a Arduino nano dual y cnc controller with grbl 1.1h. Just changed a 3.5w to 15w laser.
I must assume that the 3 pin 12v pwm 15w laser is not getting enough power. 12v 5 amp input is what I am using…

I run a 10w laser on 12v 2 amps

Now I’m very sad

test voltage to your TTL at max power it should be 5v

Just the strangest thing. Replaced 15w laser with 3w laser everything runs correct.
15w laser turns on and don’t burn. Must be a power issue I am missing…

Both these lasers are 3 pin. 12v - pwm…

R/