2 head laser support


I already bought it. Even if it wouldn´t work right away I am very confident with your capabilities and that it would eventually work. Also it is a way of supporting your great work. Right away, I am finishing some orders and then I will be moving to Lightburn, and probably changing my lens too. Will keep you posted!
Thanks again!

1 Like

Ok : I can´t make it run. It gives different results for the same input. I don´t knot what I am doing wrong.

Please, could tell me what should be the output for these 4 settings? I just draw a rectangle and tested the 4 of them, but I not even get the same outcome when I do it again.

just in case…should I change settings from 1 or from 2? or does it even matter?

The larger cut settings box just gives you access to more settings - the most common ones are displayed on the main panel (2 in your picture) but are the same as the settings in 1.

What do you mean when you say you “do not get the same outcome”? If your two tubes are different wattage I wouldn’t expect the same outcome, so this by itself doesn’t mean there’s a problem.

When you click the small circle labeled “Laser 1”, you’re adjusting the settings for the first tube (enabling or disabling it, and setting powers). When you click the circle for “Laser 2” you’re changing the settings for the second tube. Many of the settings on that page (speed, cutting mode, offsets, etc) are shared between the two - it’s only “Enabled”, “Min Power”, and “Max Power” that are different.

Sorry that I didnt explained properly.

When I said it doesnt give same outcome it means I tried pictures from 1 to 4 and then tried again without changing anything and it doesnt even fire the same tube as in the first round. Only consistent firing is when I enable both at the same time (which is laser 2 with enable, then it fires both) Will record a video and show it. Other settings sometimes fires one, sometimes fire 2, sometimes takes into account the offset between both of them and other times it doesnt.

Same with scan images. Sometimes if fires the tube, sometimes it doesnt. The same settings that worked (or did something) didnt after a reboot. Checked program settings and it reads the configuration from the board fine (or that is my guess)

Again, I will post my ruida version and record a video and wonder if someone else has the same version and worked for them…maybe it is just mine somehow

Indeed, I think when I changed setting from Number 1 or from number 2 in my picture (not talking about the tubes) it doesn’t always save them or perhaps I am missing some button to actually save changes.
As I said, I better record a video so you can see it.

Btw: thanks!

Ok, I recorded a video to show my issues.

I uploaded to youtube because it is big, and didnt want to spend time in compression and such. I posted as public, but let me know in case that wouldn´t be ok.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.