3180 Pro with 5.5w Diode NO Burn

After updating, I’m not getting a burn. I’m using the new text to path feature to make a round stencil with straight text in the middle. I’m sure my laser is good because when I connect to it it fires and burns a hole in the stencil material (various papers and cardboard). I’ve double checked focus and it’s the smallest spot I can get. I connected to bCNC so I could fire the laser at 100% and it burns a hole.

With Lightburn I sometimes get a little burn at corners but in between it’s not even marking the paper. Am I doing something wrong, missed an obvious setting maybe?

It was cutting 25# card stock yesterday before I updated. When I restarted a few minutes ago it told me there was a new 9.10 update but when I told it to get it, I got another copy of 9.09





































It told you there was an update for your existing version - a patch, same version number but a couple minor tweaks.

Your max speeds are really low ($110 and $111) - how fast are you asking the laser to move? If it’s faster than 1000mm/min (the max you have set) GRBL will reduce the power to compensate for the higher speed. Search the forum for “3018” and you’ll see this many times.

After not getting a burn, I reduced the feed speed to 300mm/m. I was afraid grbl was reducing power at the lower speed but saw no difference…I’ll bump $110 and $111 to 6000 to see if that helps.

I also noticed the “cut through” mode has a power setting too and that was 0 so I increased it to 100, but that didn’t help. I’ll search for 3018 since I haven’t found time to read all the great topics here yet.


Don’t enable cut-through mode until/unless you know what it does. The settings you have here will have no effect, because there is no delay specified.

If you’re only running the job at 300 mm/sec, you’re already running low enough that you should see the diode on.

D’oh - I just found it. You have $30 set to 8000. The default in LightBurn is 1000 for GRBL. You would need to change $30 or the S-Value Max setting shown below to match each other:

I did not change $30 from 1000 to 8000 until after I posted about this problem, so I doubt that is the cause of the issue. I changed that based on someone in the sainsmart group measuring the actual spindle speed with a tachometer.

I did notice that when Lightburn connected after the update, it did not see the 3018 controller and I had to search for device to see it. it defaulted to a 200x200 area, not the 180x300 that the 3018 has. I don’t know if that has changed since I did not record my settings before starting my trial a couple of months ago. I haven’t fired it up today yet, I guess I’m hoping the problem mysteriously solved itself during the night :slight_smile: So far I’m not finding much help reading old posts.

Lightburn has worked great until now, and I’m only guessing because as you know, when you have an issue the first thing to check is the last thing you changed, and I changed nothing except updating. When Lightburn or bCNC connect to the laser it fires and burns a hole so I’m pretty sure it’s not bad.

The 8000 set in $30 was included in your original post - that would make the beam very weak indeed, because LightBurn would be outputting 1/8th of that if you specified 100% power.

I just found that my s-value max was set at 255 so I changed it to 1,000

About to do a test.

AND I have smoke :slight_smile: Thanks a bunch. I don’t know how that might have been off since I didn’t touch any settings until I quit having burns, but it’s working now.

Great support.

One question, if you have time. You said that moving faster makes the laser power down, and that seems odd to me. I would think slower speeds would need less power and higher speeds would want more power to compensate for the shorter time the material is exposed to the beam. Is there a reference I can read that explains this? I’m trying to catch up but keep getting distracted by the pretty lights :open_mouth:

Moving faster doesn’t make the laser power down - Asking it to go faster than it is actually allowed to is what does that.

Laser power works like the flame from a lighter or candle - the longer you hold it in one place, the hotter that spot gets. If you move it very quickly, it barely heats at all.

The firmware, when using the M4 command (variable power), adjusts the output power based on speed to get consistent heat applied to the material, regardless of speed. It does this so that as the laser head slows down for a corner, or the start or end of a cut, you don’t get an accumulation of heat there, causing burnt spots.

If I tell my laser to go 10mm/sec at 100% power, that is putting out the same “heat per mm” as if I told it 5mm/sec at 50% power, or 2mm/sec at 20% power - everything scales accordingly.

If you ask the laser to go too fast, and the firmware limits tell it that it is now allowed to go that fast, it restricts the power so that the “heat per mm” ends up being equal to what you asked for. If I asked for 10mm/sec at 100% power, but my laser is only allowed to go 5mm/sec, it will run at that speed, with 50% power, so I get the correct amount of burn.

I hope that makes sense.

1 Like

If I’m understanding, the controller “knows” the maximum speed and sees that I’m asking for 100% @ 8000mm/m, and knowing that it can’t go that fast, it compensates by giving me what would be the equivalent heat, with 12.5% at 1000mm/m. These things are smarter than I thought :slight_smile:


1 Like

Yup - The $110 and $111 settings in your firmware are currently at 1000 mm/min, or 16.66 mm/sec. If you ask it to go faster, it won’t because those limits are set, but it will lower the power. You can increase those limits a little - with 800 steps per mm and GRBL’s max stepping rate of 30khz, you should be able to go 37mm/sec (2220 mm/min) without hurting anything, assuming the steppers on your system will move that quickly.

Well that’s twice as fast as I’m getting now. That would be worthwhile for materials that don’t need that much heat. I’ll have to try that in the morning, about done for tonight. I need to change $30, $110, $111, and s-value max in device settings? Put all of those at 2220? Then test to see if the steppers are keeping up?

Not $30, just the other two.

Thanks again. I’ll do that this morning and cross my fingers :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.