6442 install issues

I installed a 6442. Turned on machine, the machine started to squeal, and I noticed the panel was in Chinese. I tried again and the head went to the edge and bounced and made very loud noise.
I have not done anything yet, so this is just the first time I turned on my laser to see how the new controller was going to work. This thing is out of control. If I hit the reset the head will stop, but after a few seconds it will continue to crash on the right side of the machine. I loaded a new rdworks etc but I can not read or write to the controller. I have it setup with usb. LB shows that. But …
Can I unplug something to just get this thing from crashing? Then go from there with machine settings etc.

Unplug your steppers, they do not need to be connected to get your basic programming in.

Matt did a video on upgrading to a Ruida. He did a 6445 instead of the 6442, but most of the settings will be close enough to get you kinda operational so you can make the fine adjustment you need. Watch the video and pause when he shows the controller so you can input it or the corrected numbers on yours.

There is a lot of configuration that has to be done with a new controller. Press the ESC button on the panel to stop the homing procedure when it starts up, and read through this:
https://lightburnsoftware.github.io/NewDocs/ConfiguringRuida.html

Thank you I will do all this

Merry Christmas

Thanks for the info I will do it …
Merry Christmas

What came out of the machine originally?

If you didn’t backup the configuration of the original controller there is a lot of data you need. If it’s available, you might be able to hook up enough of it to read it’s configuration.

Any chance the vendor could get this for you? It would sure save you some time…

Good luck

:smiley_cat:

There is no response from the vender. I have tried many times. I do have a printout of the vender settings from the original (some type of Rudia) controller I have put those setting in … I do not think that was a good idea. This controller is still in Chinese and I can not find a way to change it. I also have a Y movement issue now. Just touching up or down arrows the machine squeals very loud. I have tried limiter and dir changes, no joy there

I did the Matt video that stuff is not for a 6442. I do not have a menu key …

It’s the ‘Z/U’ key to get into the menu…

Go to the ‘language’ icon, same position, upper right.

Hint: you can press the up arrow and it will go through the menu in the ‘other’ direction…

Move to ‘English’, press enter.

Hopefully make things more ‘understandable’… :crazy_face:

:smiley_cat:

Thanks Jack that worked!!

I always use the Google Translate app on my phone. It has a “live camera” mode that translates what it sees on the fly, and it’s an absolute savior for things like this.

1 Like

Oz, Great to k now about the app. I use it on the PC, just never thought about them having an app. It’s downloading now ! :grin:

thanks for the new app info

Merry Christmas

Great, I’m glad you found the solution… Might want to mark it ‘solved’…

Merry Xmas…

:smiley_cat:

I do have my controller in English now, and that is a big step. But I still am not running. I am using LB Docs, watching / using videos to help with this. It seems that there is still a lot to do. I still do not have this thing homing yet. I still get crashing and noise. I will work on that this morning.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.