8MP 110 Lens - Zoom and Image Upside Down

Good Evening,

I just purchased the 8MP with 110 Lens for my Laser (1300x900 Bed)

  1. Image is inverted. Can I use software to flip image?
  2. Can I “ZOOM” in on my bed? I current see the entire bed along with the entire machine forward of the hinges on the lid. Camera is to far away and cannot really see detail on the bed for small projects

Thank you in advance.

If I understand correctly, the back of the bed is the front, and vice versa…
could it be that when you mounted your camera to the lid, that it is 180 degrees backwards? Try turning your mount around and see if it reorients the view correctly. Or, is the camera giving a reverse image, where text is backwards, and the bed is correctly oriented?
Charlie

connected camera to laser and when connected to LightBurn software, the “Preview Image” on the screen is flipped 180 degrees.

I was hoping there was a toggle in setting that can invert that. The wiring coming from the camera is going right (which is going towards my ruida controller - better cable management). I was hoping to not have to purchase usb extension cables because the camera is upside down.

Also. the cutting table is far away in the preview. can it be “zoomed” in? I’m on a 1390x900 table

Bump. Any other thoughts?

Well, you might have to lower the camera mount to “zoom in” to your bed area. This would be like making an extension of the mount bracket, or putting a block of the proper thickness to lower the camera. Since you will have to remount the camera 180 degrees to get the view correct, lowering the camera might give you enough slack in the USB cable to not have to extend it. Or…. It may be that it will increase the length of the USB extension that you need. Hold your camera, and lower it to see how much distance is needed to view your bed correctly, and try to make an extension for the proper distance.
Once you get the mount configuration done, you will appreciate the view.

I’ve changed out my camera to an 85° lens and it fills in the screen much better.

My issue now is that I cannot get the camera to “Calibrate” or “CAPTURE IMAGE” for the calibration no matter what I do.

I’ve watch LB videos - covered the bed with white paper - moved the “DOTS” closer to the lens etc and it STILL cannot move past “CAPTURING IMAGE”

Any thoughts?

Yes, pick a preset calibration instead of trying to calibrate it. I think there is one for the camera specs that you have.

Thank You - I’ll look into this option tomorrow.