Acceleration on my LO-5 causes kerf of different widths

I’m trying to cut some lightweight balsa and I noticed that due to the acceleration the kerf has different widths along the cut line. It starts wide, with low speed, and then due to the acceleration the width of the kerf gets smaller. With the balsa, that is rather a pronounced artefact.
When I cut other materials, I already noticed that long cuts where less deep in the middle… but going over it a few times solved that.

Now my question. Is it possible to get rid of the acceleration so that I have an even kerf along the complete cut path?


Acceleration is part of your machine axis and not part of lightburn.
You can tweak these parameters in your Ruida controller or via Lightburn/RDWorks.

Here is an example config (the values do not matter, it’s just to give an example of the page)

Make a backup of your current settings first before starting to fiddle around in the settings.

Thank you for the answer. I know how to set these parameters, but I’m not sure to what I need to set these. Ideally the head should accelerate as fast as possible, so that the same speed is used along a complete cut. Now it accelerates over a too long distance.

I have a K40, so maybe someone with almost the same setup can give me some information?

Are you using different values for min and max power? If not, that is a likely contributor as well. Min Power is the power used at low speeds, like when cornering, and the controller ramps up to Max Power as the speed increases to the requested value. If you use the same setting for both, you get more power deposited at low speeds.

Exactly, that is what I do, same min and max power. Now that you explain it that way, it makes sense. I’ll try to experiment with those values. Thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.