After engraving stepper Jumps to cut and skips position


(Chris Locasxio) #1

FIXED…
Flood fill and scan groups together were causing the issue.
Turned off Flood fill and selected scan all shapes at once, problem solved

Ruida controller, current build of LB. Was repeatable on different graphics. When engraving is finished stepper jumps, Audible grind heard then is off about 1" on its outline cut. See Photo. This is not my machine or problem, helping another user.
UPDATE… Its something in the file, I was able to replicate on my machine. What setting would cause this?

We have deleted the machine, installed with correct settings that I can think of. Am I Missing a jump off or offset position?


(Oz) #2

I have removed the option to use Flood Fill on Ruida controllers for the next release. It’s utility has exceeded the support cost. :slight_smile:

I’ll have to go through how the code plans the paths and alter the output generation to force it to be compatible with Ruida. I think as it works now it’s too “free form” and the controller requires things to follow pretty rigid constraints.


(Chris Locasxio) #3

To funny, I was just about to message you about something else. Thanks for the heads up! They are a happy LB user now! Along with the countless other!