After update, laser will only go home, not to origin

I’m sure this is just a setting I’m missing. User input error, lol, but after upgrading to 1.2.01, when running cups on rotary, the laser will not return to the machine origin, only to home.

When running on the rotary, I usually set the machine origin at the center of the main image, this returns the laser to that location when finished, ready to begin next cup. Now it will only go home, this takes quite a bit of time to return to the job location. I’ve always used Absolute Coords, and set the origin on the controller at the machine.

I read the docs, my version doesn’t have the job finish button in the move window.

Have tried a few other combinations of settings, no luck, could someone point me in the right direction, please? As above, I’m sure it is a simple setting combination that I’m not finding.

mOve buttons

Take a look through this thread. I suspect this is the same thing that’s happening with you:

Beautiful! That was it! Thank you! I missed that thread on my searching.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.