Air Assist Toggling Too Much

Hi There,

I just upgraded my 60W laser with a Leetro controller to a Ruida RDC6445G so I could use Lightburn. Wow - what an upgrade! Things are sooooo much better now! I only have one small issue that may be a “feature” of the Ruida - not sure. I did a test engrave and noticed that the air assist solenoid can toggle extremely rapidly on some scans, depending on the toggling of the laser. I don’t see a setting to “always blow” like there was in the crappy Lasercut software. I would prefer to just have the air assist blowing all the time, or better yet, only toggling on/off at the start/end of each raster scan. I’m a little worried about frying the output of the controller if it is cycling the 24V solenoid multiple times per second.

Is there a setting I am missing somewhere?

Thanks!
Mark

This should help

Thanks for the reply, Alan. Hmm…I have firmware version RDLC-V15.01.18 and I do not have any configuration for this in the controller UI:

Do I need to download an old version of RDWorks to get access to this parameter? It would be nice if it could be added to Lightburn, if it is there hidden in the controller.

Mark

Yes apparently it is RD Works now, I am back on the old firmware now and so dont have the issue, I did upgrade and then went back.

1 Like

OK, it looks like I was able to change this setting from the latest RDWorks. Thanks for the help!

Thats good, glad to be of help :slight_smile: