Ajust Step Settings

Hello Guys , i have a Problem with the Settings of my Laser. My Laser never stops infront of the Frameend…
I have a 100x100cm Laser, and i but this Size on the Settings in Lightburn , but it seems to me that the Steps form Lightburn doesent Match with my Laser

You likely need to adjust the maximum travel distances for each axis in the GRBL firmware settings (I’m assuming that’s what you’re using, but you haven’t said). Those settings would be under Edit > Machine Settings, then look for X axis Max Travel and the same for the Y axis.

Thanks for your help , i use a 100x100cm DIY Laser with a Arduino Ch340 Board and GRBL 1.1 but there are no Ajustments in the Machine Settings…Settings

What’s under ‘Outputs Setup’? Click it.

ohhhhh Upps

Yep. 200,000 mm is probably a little bigger than your bed, huh?

All those settings look like they need to be adjusted, btw.

That depends - 200.000 is North American or English, but 200,000 is common in foreign languages, including French, German, etc. Comma & decimal are interchanged. Still, 200 is bigger than 100. :slight_smile:

1 Like

Thank you very much Guys…
we fixed the Problem :muscle::muscle::muscle::muscle:

You make me smarter every day.

There’s a joke in there somewhere. :slight_smile:

When I worked in video games I did a lot of work on artist tools, and among them, font and text rendering systems that included localization and internationalization. All kinds of things we take for granted can be different in other languages, including time & date formats, like mm/dd/yy vs dd/mm/yy, order of words, like in English we say “the man went to the store” but in lots of languages it would be “to the store the man went” or “to the store went the man”, different punctuation, and lots more.

1 Like

Very smart, you are.

(said in my worst Yoda voice :slight_smile: )



This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.