ALARM:2 G-code motion target exceeds machine travel. Machine position safely retained. Alarm may be unlocked. (Right-click the 'Devices' button to reset the connection) On or near line 4:


This is what I was trying to send you yesterday, but because I’m a newbie, it only let me reply so many times the first day. LOL This is how it burns the project.

I tried setting up a new rotary, but now I can’t figure out how to turn it off. I went into settings and loaded the default file, but it still says it’s in rotary mode.

Go to Laser Tools->Rotary Setup. Then disable “Enable Rotary” toggle.

Thank you for your help and time, it now works, in fact both of my lasers are back to normal. You are awesome.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.