Alarm2 stopping Laser from running

I try to run Laser (Ortur) Laser Master 2 Pro With Ortur Rotary. I get this Error Message:

Starting stream

[MSG:Pgm End]

Stream completed in 0:01

Starting stream

Layer 100

ALARM:2

G-code motion target exceeds machine travel. Machine position safely retained. Alarm may be unlocked. (Right-click the ‘Devices’ button to reset the connection)

On or near line 4:

Job halted

Stream completed in 0:00

[MSG:Reset to continue]

ok

Ortur Laser Master 2 Pro S2 Ready!

OLF 183.

[MSG: Flame detector Inactive. Luminosity too high]

Grbl 1.1f [’$’ for help]

[MSG:’$H’|’$X’ to unlock]

[MSG:Caution: Unlocked]

ok

What does it mean and how do correct it?

i think you need for @OrturTech

1 Like

A few things are amiss, your firmware is very veryyy old

Try this first
In console type, $RST=*
press enter
Machine will respond with MSG: restoring defautls

Tap reset button then
Follow this PDF guide in this attachement once you unzip it
https://ortur.tech/firmware/OLM_Series/OLM2_PRO_S2_Firmware_Release_1.87.zip

Once done remember that you must disable homing on rotary usage
This means when you power on machine the first time near home location, you need to press STOP button once on lightburn to unlock it

1 Like

Ok thanks I will give that a Try.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.