Alignment issues on Ortur LM2

Good afternoon, I’m using an Ortur Laser Master 2. I’ve just started getting errors in my burns. Text layers are being burned on different planes, even though the software shows them on the same plane. So far these are the steps I’ve taken. 1. Checked belt tension. Checked that belts, gears and wheels were clean. 2. Loosened the alignment nut on the right side of the Y gantry. Pushed the gantry all the way forward so left and right sides were aligned. Tightened alignment nut. (Note - this step was done in between the left and right burns. It seems to have lessened the problem but it did not alleviate it completely. Before I did the second burn, I tried a test circle. The machine had no problem drawing a perfect circle - about 250mm. 3. Rebooted computer, downloaded latest version of Lightburn.

I can’t tell if this is a software or a hardware problem - I was leaning to hardware but the perfect circle is throwing me for a loop, so to speak. Any help or ideas is very much appreciated, thanks!


s

Without more details, this looks like missed steps. You may be trying to move too fast for the system you have. Share the details of this job so we can review. :slight_smile:

I’m using 600 mm speed and 65% power. The image (grapes) was an imported SVG file. The whole project was on 1 layer.

Thanks for this update but you left out the time factor. A speed is defined by distance over time (e.g. KPH=1 kilometer traveled in one hour). 600mm over what time, a sec, a min? :wink: Did you hear any unusual noise or see the system grind or have any issues with free movement? Any error messages reported to the ‘Console’ window when running this job? Did it complete in one go? Tell us, with as much detail as you can, what you observed while this was running. We are trying to “see” what is happening, so the details are what we are wanting. :slight_smile:

Sorry , the speed was was 600mm per min. The job was a single go, yes. There were no console errors or any kind of indication that something was wrong, other than the miss-alignment. I did not hear any grinding noises or any noises other than the normal whir of the motors.

I am at a loss then, something moved during the process and not at the same place each time. Something is bumping, jamming and/or not allowing free travel, a belt is loose and jumping a tooth, something mechanical - if you are not seeing this produced in the ‘Preview’ window. Is the laser system itself locked down to something?

I’ve seen this problem before with random jumps that are large and then it seems to engrave correctly but in the wrong location…it happened to me. I ran many test samples trying to isolate the problem…software, belts loose…slipping wheels or shafts…it was non of the above. For me it was the 3A power supply is marginal…The power supply has a LED on it…when the engraver is working fine the LED is nice and bright but when ever it skipped or paused or got out of alignment the LED on the power supply was very dull …in some cases it looked like it went off for a fraction of a second. When this happens your controller board browns out and when the power supply comes back up the head moves or doesn’t move to a location that is incorrect. Try running some sample pieces while looking at the LED on the power supply if it dims that’s a problem. I got a 5A 12 volt supply on Amazon…get a UL rated… one no Chinese junk. My problems are all gone…works like a champ now