Application closes in sleep mode

Is it possible to get Lightburn to stop closing without saving on a Leveno flex 14 ? No other programs seem to have this issue. When I open my laptop back up its just closed and gone like I never started a project to begin with.

Are you running a camera with your system? I’ve just put my computer to sleep with LightBurn running (Windows 10) and it came right back to where it was when I woke it up again.

Which version of LightBurn are you running?

I’m not in the shop to attach to the laser , not having connection issues. Current version of lightburn. Upon sleep mode or closing the lid lightburn closes completely and I’m not seeing an option to allow it to run in the background nor add it to that list , not seeing any other related options in settings or power saver settings.

Inkskape, aspire, Photoshop and chrome all stay running, only lightburn disappears.

Just reinstalled the 64bit version and same thing. Even UGS stays running.

You’ve answered several questions, but oddly none of the ones I asked. (though I can probably assume ‘current’ means 0.9.09, but I’ve had people say ‘current’ without realizing they were out of date)

That sounds like it’s crashing, not closing. I’ll try installing the public release of LightBurn to see if it happens with that. If so, then it might just be fixed.

I’ve installed the public 64 bit version, on my Windows 10 system, and it handles sleep / wake properly as well.

Ok I apologise for not answering your question sir. No I don’t have a camera. I pressed the update button and it says it’s up to date on the windows 64 bit version, 0.9.09 . I have uninstalled and reinstalled.

Which version of Windows?

1809 windows 10 home

I’m running 1903 Windows Home. When was the last time you ran Windows Update?

There’s nothing in LightBurn that specifically handles (or doesn’t handle) sleep mode. If it’s crashing when your system sleeps, there’s something odd happening, but that’s going to be quite a challenge to find.

1 Like

I just purchased this computer and it has recently done an auto update, I’ll do a manual update later and hope again for tomorrow. Thanks for trying.

1909 updated and same crash on sleep mode :sob:

That is very odd. Thinking it might be something related to laptop / portable versions of Windows, I got set up on my Surface, and I have the same results as before - no disappearing software when the system sleeps (closing the lid or hitting the sleep button). This system is also running Win 1903, but it’s asking me to update, so I’ll do that and see if it behaves the same afterward.

And, for what it’s worth, the objection to asking LightBurn questions on Facebook is to do with the tendency for people there answer first, listen later. For something like this, where you’re asking “does this happen to others” it’s a great resource, but I often see people asking, “how do I X in LightBurn” and get 10 different answers, all of them wrong, and never bother to come to the forum for the actual, correct answer. It’s incredibly frustrating because we can’t be in every Facebook group. I spend about 6 hours a day on messaging as it is.

I’d love if people asked here first at least, and then if they find an answer elsewhere, followed up with the solution - This forum can be Google searched, and Facebook can’t.

While I’m not exactly calling this a fix it seems switching to the 32 bit version doesn’t have this crash. I wasn’t sure if getting this computer was a good idea but the pen option combined with fighting aspire on a laptop sold me on the flex 14. (Along with my small budget lol) Lightburn works great on Windows 7 so I asked Facebook since this seems like a computer issue and searching here held no results. You have a million things going on and I just represent 80$ which isn’t much for software. Odds of finding someone with a flex 14 on Facebook is much higher than through the developer of a program, odds are high your computer is much more expensive than mine. I think if someone on Facebook doesn’t know an answer they should skip it instead of suggesting I bug you for every question I have. I don’t want to bug you out of respect for your time so you can continue building your dream instead of babysitting noobs. So if your reading this and you have a flex 14 try the 32bit version till there’s a fix discovered. No clue why it helps but it seems to continue working now.

Is there any downfall of using the 32 bit version? My vast wealth of knowledge on this subject can only compaire the super Nintendo to the N64. Somehow I don’t think it works the same :sweat_smile:

The 64 bit version can allocate much larger chunks of memory, which is primarily useful when processing large files, or images with high DPI.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.