Arbeitsgröße verdoppelt (jetzt 400x800), Kamera deckt den neuen Arbeitsbereich ab, Lightburn zeigt Overlay falsch an

I have doubled the workspace (now 400x800).
The data was entered under ‘Edit - Device settings - Basic settings - Working size’.
The camera (Creative Live Cam V3) covers the new workspace.
The camera lens can be calibrated correctly.
However, the camera alignment CANNOT be calibrated because the movement does NOT cover the entire working area, but only a ‘middle section of the area’. See also photos.
What do I have to set where in Lightburn so that the workspayce is shown correctly
and I can work with it?

Others have probably also had this problem, but is there a solution in the meantime?


Not 100% sure i understood the issue but
Did you try - Rotate Captures 90º in Edit > Settings?

Thank you for your idea, but this doesn’t solve the problem.
I try to explain again.
When you use Lightburn with a normal workingarea, you have an area about 400x410mm.
The cam works a s wished and after the two calibration steps its simple to work with it and you can use the ‘Overlay’-function.
Now, my workingarea of the lasertable is bigger: 785mmx 410mm
The previewfunction (photo2) of Lightburn shows the whole aera, this is the area, I have and I would like so on my ‘workplace’ (photo1).
But its only a small part of it.
Its not possible to make the second calibration (camcalibration), because Lightburn offers NOT the whole workingarea.
In Photo three when you could start the second calibtration, there is no possibility to show Lightburn how big the area is to be used now .There is no posibillity to change the values from e.g. 400x410mm to 785x410mm.
So I am interested to find out, if there ist perhaps a hidden function or an *.ini-File in which the values can be changed by hand to the size I need.

You can change the size here:

Though, this only allows a square resize. There is no option to have a rectangular test grid. I don’t think the camera feature can handle that (yet).
Though, the size of the calibration pattern has nothing to do with the actual usable workspace. This should not be the problem. Is your camera image square or rectangular?

Thank you for your response. The cam has a 95° field of vision, so its possible to see the aera of 785 x 400mm.
Meanwhile I think aslo that lightburn isn’t able to handle it.
I also resized the square:
The value the software specifies is 180.
I tried to use e.g. 270 → the square gets smaller
Also when I tried to use the value 90 → gets also smaller (same square as 270)
It seems for the moment, I have no change to use the cam for the complete working area.