Argggggh! My mac problem is back

Spent hours trying to figure out why my Mac Mini would connect to my new Xtool D1 using Laserbox software but not connect using lightburn. I thought I fixed it by downloading and installing a mac driver. It worked great last night. I turn it on this morning and the same problem is back … lightburn will not connect to the Xtool D1 machine.
Its driving me crazy.
Can someone help get it connected?

1 Like

Replaced the USB cable and problem has resolved itself.
Who would have thought a USB cable would work on one program and not on another.

1 Like

While possible that the cable was the issue it’s possible that it was a red herring if this works with another program. Swapping the cable might have led you to doing things in a different order of operation.

Typically you’ll have better luck if you:

  1. plug laser into computer
  2. turn laser on
  3. turn LightBurn on

If you previously tried in a different order then LightBurn might default to a different com port. So change com port and possibly right-click Devices button.

You may want to try swapping USB cable back to see if the problem returns or if things continue to work.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.