Automatically homes after update

So I just did the recent update and as soon as the software opens up the z axis maxes out taking out a limit switch, anybody know how to turn this setting off?

Go to Edit > Device Settings and turn off “Auto home on startup”.

If the process of homing is taking out a limit switch, that sounds like you have an issue with the machine itself.

Thanks, I figured it was a setting. And yeah it kinda brought my attention to a problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.