Axis settings are missing from the machine settings menu

I believe I should see settings for x,y,z, and u axis beneath the vendor settings in the menu, but they are not there. Is there something I can do?

LightBurn needs to be connected to the laser to pull this information from the controller when using the
‘Machine Settings’. Then click the small triangle on the left side to unroll the information contained below. Machine Settings - LightBurn Software Documentation

Thanks, but the options for the axis settings that are usually beneath the vendor settings aren’t there at all. Meaning that there are no “small triangles” to click. I will screen shot it when I’m connected. Thanks again

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.