Axis speed to slow

Masuter pro , FA 80/20 laser with lightburn, etching anodized 1/16 plate no matter what speed setting speed remains same ( pretty slow) what to do ? Also I can slow it down really slow but speed won’t go past a certain point and it’s slow

Perhaps you have LightBurn configured for mm/min' and you're thinking in mm/s’. Or perhaps it’s a millimeter vs inch thing.

Check Edit → Settings → Display & Units to make sure it agrees with what you’re thinking.

@ednisley probably right, however to be more specific, both the machine and Lightburn have to be set to the same unit of measurement.

If you don’t believe, ask NASA.

:smile_cat:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.