Banding issuses!

Hello Everyone!

I hope you all Are having a great fourth!

I just got my laser in a few days ago and have been converting all my old files over, from k40 stuff. All my other files have been engraving absolutely amazing and lightburn has made it super super easy. Ive encountered one problem in one of my files. Mid raster it decides to almost gray scale, or not engrave at the same depth. No matter whether I change how it rasters, by group or all at once, it leaves the same marks. I’ve changed the speeds and nothing. Just looking for a few suggestions. Im pretty sure it not the laser as everything else has come out fine!

Update:

After Further investigation, Ive check speeds and powers and while a slower speed does yield less distortion. It is a very slow speed. Whether it is the PNG or the trace of it, I get the same result. It almost feels like the laser is set to like 100 dpi so when a piece get more dots that it has to fire fast it starts loosing it. What sucks most is that a K40 engraved this piece no problem so I know its not that its TO detailed. Ive also tried adjusting the line size and same thing.

Any Ideas or setting that could be the culprit please let me know!

What version of LightBurn are you using?