Blurred lines and text after replacement tube and powersupply

Hi laserfriends,

We could work great with our lasermachine until we replaced the tube and powersupply from a 40 Watt to a 45/55 Watt cloudray.
Note: We keep into account that the powersupply is stronger than the tube, so we will never use 100 %.

We engrave small objects, which looked always sharp and crisp. Now after replacing the tube and powersupply and re-align the mirrors, we have big problems to get the engraving back to the old quality.

We did the speed and power test, but text is not readable. We tried to get the right output by using the “scanning offset adjust” in the device settings. We can get it ok, if we use speed 30 and lineshift -0.09. But this only works at speed 30, which is too slow for the many customers we have to help.
We tried to add a speed 60, 75 or 100 in the “scanning offset adjust” but we can’t get these right.
I will add 2 pictures to show the problem.

Hope someone can help, because we have to start helping customers again on monday.

Here are the picture of the problem


We have found the problem.
We exchanged the new Power Supply with the old one.
The supplier told us that we needed this power supply for this laser tube, but this turned out to be incorrect, because now that we are using the old 50 Watt again, it works again with the new tube. Fortunately, the quality is very good again.