Boolean tools greyed out

No matter what I try…I can’t get the Boolean tools to work. I’ve been able to successfully use them in the past…but I’m not sure why I can’t access them now.

I have grouped the 2 objects. no luck.

I’ve gone into Edit>close paths & close paths with tolerance and it says there are no open paths.

I’ve even tried making 2 circles and trying to get the Boolean functions to be work but no luck.

Would love to have you look at the file if that’s possible.

Thanks so much - really loving your software!

As @RalphU suggests, please upload your file, so we can take a look. :slight_smile:

This is also worth review, Modifier Tool - LightBurn Software Documentation

After 2 hours…I sent you this note. Then I went back into the file…restarted my computer…and every single node was broken. Strange. I reattached all 96 nodes…and its now working. Have no idea how or why this happened. I’m all set - problem solved wow! what a day lol

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.