Boxes showing X and Y positions

The little boxes showing the X and Y positions of the drawings seem to show the least significant digits rather than the most significant.
So, when I type in that I want the X position to be 110.5mm, the box shows this as 10.500mm. Is there a way to change this, so that either the whole number shows to three decimal places, or so that the the most significant numbers show.

I don’t think you can change that. All the possible changes can be made via the “Preferences” menu
https://lightburnsoftware.github.io/NewDocs/SettingsWindow.html

Could you post a screen shot? I am not seeing that at all. I can go to 4 Most significant digits.

Cheers

David

What version of LightBurn under which OS? I am not seeing this behavior. Here is what I see:

As @DavidF suggested, post a screenshot or video of what you are seeing and the steps you take to reproduce this behavior, and we can go from there. :slight_smile:

This is on a Dell Windows 10 computer with 8gig of RAM, running LB version 0.9.24
Screen resolution is set to 1920x1080
I am also running this on a Linux computer and the X and Y positions show up properly there.

OK, I have discovered the problem. It was caused by my age (76) but it was not my fault.
I had adjusted the font to be a 16 Arial in the settings box. The font changed, but the box did not change to accommodate the new size. In fact, none of the boxes on that line have changed to use the new larger font size.

1 Like

Good find Jeremy, I can recreate that as well.

Cheers

David

Thank you for reporting this. I am able to adjust the display font size here, so will need to investigate this further.

Edit: Can you both please provide what you have set in Windows for Display Settings > Advanced Scaling Settings? :slight_smile:

The only setting turned on under there is to allow Windows to fix Apps that are blurry.
Scaling is set to 100%

Mine are the same as Jeremy’s.
I do a large external screen, but even just using the laptop screen it is the same. You can type in 110.5mm, but as soon as you hit enter the 110 becomes 10.

1 Like

Same problem for me. 4k monitor at 175% windows scaling.