Bug after update to 0.9.10

I just updated from version 0.9.09 to 0.9.10.

After update. . when I move an import to bottom left (or any corner) it then will not show up on preview.

A fix is to move it slightly inwards manually - click preview - exit preview - then click move to corner button again -preview and it works then.

Our laser bed has template pockets for our pieces to sit and every single file we import we use one of these corner commands to align it.

This big is with every single file we import.

I presume I can download an older version of lightburn till this is fixed?

See screenshots.

Gil

This has been addressed. LightBurn has a setting in the ‘Settings’ window, click the ‘Gears’ icon near the top-center to expose.

But we also offer a solution to what you are seeing. We had an issue with the way we calculated the “out of bounds” state that would cause this issue.

Looking into our system using your email address I see that you should be able to update to our latest public release 0.9.14. You should update to this version as we have made slight adjustments to how we calculate this function. With our latest release, you should be able to work as you have previously with your existing files. Please update and report back your results.

Thanks Rick. Updated to 0.9.14 and its fixed

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.