Buggy origin with rotary enabled?

With rotary enabled, the job origin moves relative to the graphic when moving the graphic around the work area. Turning off “Enable Rotary” (on the laser tab) locks the origin to the graphic. Turning on “Enable Rotary” again has no effect on origin until you open and close “Rotary Setup”. So, it would seem there’s still something wonky going on when opening and closing “Rotary Setup”, at least with “Mirror Output to Rotary” enabled. I think I’ll just spin my RA2 180° and turn off mirroring and see what happens.

I have a video demonstrating this “feature” but I can’t upload it here. Here’s a link to it on YooToob:

Do you have a chuck or roller?

If you have a chuck, is the diameter setting correct?

I use start from set to user origin when I use the rotary… You have it set for current position, it and diameter may effect this…

I have not seen this, so I’m speculating.


Chuck. Diameter 85mm.

This “bug” has discussed before. It definitely is attached to mirroring the output. It is not present with mirroring off.

I see, then you found it… Do you have a link to where it was discussed before?


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.