Burning Corners

I have a Ruida RDC6442G-B controller and am having trouble with corners burning. Setting the Min power level doesn’t seem to have any effect. The burning occurs to one degree or another under two different conditions.

The first figure I used is a square with rounded corners that has been offset multiple times at a spacing of .1mm. Even though “cut through mode” is definitely disabled, according LightBurn, the head still pauses at one particular place with the beam on (I assume the starting position of the square), and eventually burns a hole. In addition to this the the entire corner is burned darker than the sides of the square. Even with the “Min” power set as low as 10%, where my laser barely produces a beam, the problem occurs.

Second under the assumption that the head pausing in the first figure was the result of a bug, I converted the figure to a spiral so that the figure would have only one starting place and so pause only once. I accomplished this by breaking the path of each square and connecting it to it to the next inner square. This was effective at preventing the burn through but still resulted in the corners being darker than the straight parts.

My question is in two parts: Does LightBurn have a bug that prevents “Cut through mode” from being disabled or is the Ruida controller responsible for the problem? Second why is Min power ineffective at preventing burning in the corner and is there a workaround?



Can you show a screen shot of the settings for your layer?

There’s a ‘Reset to Default’ button on the bottom left you can hit to clear everything back to ‘clean’ settings to make sure you don’t have any strange modes enabled.

What power is your laser, and what speed are you running this job? What is your vendor setting “Start Speed” set to? If the layer speed is at or below that Start Speed value, the system will only use Min Power.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.