Burns taking 24+ hrs to burn 6"x6" area

Looking for some advice.

Any photo burn of around 300dpi is taking 24+ hours to burn when it should take 3-5 hrs.

I uploaded my settings screens.

Does anyone see where I can make improvements?

Files are uploaded as BMP and used Lightburn Processing with multiple types of dithering as well as Imag-r with passthrough … Takes forever.

Vectors and solid fill burns work fine.

Using 15w Blue Diode Laser from Universal Engraver






I don’t think you can get a .1mm dot from a 15W laser diode so I wouldn’t be using more than 254 DPI.

That makes sense since after the extremely long burn time … The end result isn’t the greatest … Thanks :+1:

You can try boosting the performance and doing some tests to see if it works well wihtout missing steps or throwing other errors.

My Orture LM1 settings look like this:

$110=9000.000 (X-axis maximum rate, mm/min)
$111=9000.000 (Y-axis maximum rate, mm/min)
$112=9000.000 (Z-axis maximum rate, mm/min)
$120=2200.000 (X-axis acceleration, mm/sec^2)
$121=1800.000 (Y-axis acceleration, mm/sec^2)
$122=2500.000 (Z-axis acceleration, mm/sec^2)

I’ll plug those in adjust from there :thinking::slightly_smiling_face:

your acceleration values of 250 are really low so those too should speed things up considerably. But your machine might not handle those speeds and accelerations so try some tests first. You might have to lower the values some.

Your $30 is set to 1000, yet you do not have the ‘S-value max’ matching. You have that set to 255. They need to be the same.

Good catch. That won’t effect the speed but will effect the quality of the burn as it goes from 256 levels of power adjustment to 1000 levels. The $30 variable in your firmware(on your laser control board) states it supports 1000 levels but LightBurn will only generate 256 level with the max value of 255.

1 Like

Why should that be?

Just guessing that it’s because the firmware originated on an 8bit device and with 8 bits(11111111) you get 256 steps. With many limitations to working with these 8bit micro-controllers there was a sift to 32bit and so the range of possible levels was changed to 1000.

If you google a bit you’ll probably find some of the history of this but that’s my best guess at this “feature”.

The biggest problem is that you’re using very old firmware (likely GRBL 0.9 or earlier), which doesn’t have ‘Laser Mode’. This means that every time the power output is changed, the machine will pause briefly. (for others reading, the giveaway is $32 being called ‘motor lock’)

If you can re-flash the board to GRBL 1.1f or later, and enable Laser Mode, it will move smoothly and the result will be much faster.

1 Like