C3D board startup issues

Sorry for piggybacking on this stream, as my problem may or may not be related to 1.0.06 I recently updated to that version and when I tried to start my basic K40 with the older Cohesion board and GLCD It will not home, and the beeper on the GLCD beeps continuous tone and no display. The previous run (about a week or so ago) started and ran fine. The camera displays properly and I can test fire the laser, but no action on X or Y, and the rotary stepper is locked up. At a loss to figure out where to start.

That sounds like an issue with the hardware itself. LightBurn has nothing to do with powering up the board.

I would check the C3D forums / knowledge base to make sure you have it configured properly, wiring connected correctly, etc.

You haven’t said if the LCD is actually working or not, or it’s just the homing issue.

The display is not working either. I have submitted a ticket on the C3d site, waiting for a response. I have been using it for a couple of years. It worked fine a week or so ago. Lightburn has been working great. Modified my optical path to allow use of a 4 inch fl lens and soon a rotary.

The problem was the Micro SD card “died” . The clue was that on startup, it said it needed to be formatted. It took me a while to realize it was the card. Once I realized that it was the card on the C3d it was referring to, the solution was simply reload a new MicroSD card with the new Config & Bin files and I was back in business.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.