Calabrating a z axis on a diy laser

I have calabrated my x and y axis in lightburn without an issue but when i try to calabrate my z axis the step length increases in stead of decreases. I manually calbrated my step length to be .5 mm and it now moves the correct distance but when i use lightburn to perform the calabration i get a step length of 14 mm (wrong direction). I can successfuly home my z axis and the limit switch functions correctly. I’ve tryed reversing the polarities by changing the dip swithces on the driver and in the machine settings in lightburn but it didn’t make a difference. What am i doing wrong?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.