Calibrate Camera Alignment

I’m a new newbie to Lasers and Lightburn. I made it through the Calibrate Camera Lens but when I try to calibrate Camera Alignment it made four lines across the top, that was is. The design that was to be cut didn’t happen. Any suggestions?

Does your machine otherwise work as expected?

When you framed the alignment targets, did the frame work correctly?

No, It did not. I just tried something from a get to know your machine video. When I hit frame, instead of a square of where the object is. It just scanned across the top. I’m using Omtech Polar 50W

Before even attempting camera alignment make sure that the machine is functioning properly in Absolute Coords Start From mode.

Yes, that’s where it has been.

Are you able to use your machine without issue outside of the camera? If you place a small design in the center of the workspace, does it burn in the center of your laser bed?

In order for that to happen it has to frame the image right? I just tried doing an image and it won’t frame the spot the image is so I didn’t attempt the cut.

This is what I’m trying to understand.

So to confirm, the machine does not frame properly even if not in the Camera alignment wizard, correct?

I’d suggest not working with an image. Just use a simple rectangle.

A few additional clarifying questions:

  1. Is your machine homing correctly?
  2. To what corner does your machine home?
  3. After homing, push “Get position” in Move window. What is the reported position?

Yes, it’s homing correctly. It homes the right back corner. I did a square and it only did the line across the top. I have attached the pic of how it came out.

After you home, are you able to use the jogging controls in Move window as expected? Meaning up moves up, down moves down, left moves left, and right moves right?

Can you take a full screenshot of LightBurn with the design loaded and Laser window showing?

Yes, but I tried to do the z focus to make sure everything is working and it goes up and comes back down on it’s own instead of staying up until I tell it to come down.

Z-focus has a particular way of functioning that’s not particularly intuitive. Are you following the procedure from OmTech?

If not, review this post for background:

I did review, earlier. I’m trying to do test cards so that I can know my settings, I haven’t even tried to import a picture or anything yet. I can’t get it to cut through the wood on my test cards.

So what’s the current state? Is the laser now working otherwise correctly other than this Z-focus?

If only Z-focus is the current issue, at what point does it diverge from what’s documented?

The machine wont cut through the wood. I’m using 1/8 (3mm) basswood and it wont cut through it. I’m trying to understand why.

But to confirm, all other aspects of the laser seem to be working correctly?

Have you run a focus test and a material test?

i assume so. I’m new to the laser so if it isn’t cutting, then to me the answer would be no. I did the focus test, all good. I was doing a test card, which I thought was similar to the material test.

Okay. Make sure when the test card is being burned that it’s retaining the intended focus.

This is fine. Just something that helps you optimize settings. As long as you’re in focus the test card should help you identify the best settings for your laser and material.

Fair enough. But I meant that you’re able to frame, jog the laser, have motion travel as expected, and otherwise operate the laser.

Yes, I can frame, jog the laser and it travel as expected. My issue is the cutting, if I can get it to cut then I can gauge any settings related to cutting.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.