Camera Alignment no Pic

Had to install Lightburn on a different laptop. Installed Lightburn updated to Ver# 0.917 running Win10 X64 System install went fine found my Laser. Than tried to get camera working, when you open camera it shows up the table OK. I than ran the the lens wizard all went well. I went in the Alignment tool and went ok as far as printed out the setup pattern but no camera shot opened up. I restarted system several times get to same spot will burn test pattern but to camera display. Usb camera worked fine on other system, but was a couple of versions LightBurn back. Any Idea what I have missed looking forward to someone’s wisdom on this.

Thanks
Randy

Are you using our camera, or something else? You can go to Edit > Settings, and at the bottom, choose ‘Default Capture System’ instead of ‘Custom’ for the camera captures. It loses the exposure control, but it uses old tech that is supported a little better.

Thanks Oz changed the Setting and works fine.

Hello! same problem here on my MacBook Pro. But I don’t find tThe solution you propose in the software.
Is the same for mac? Thanks!

That setting is only on Windows. Which camera are you using, and which version of MacOS?

Mac OS 10.14 and lightburn camera 160º 5MP.

You said, “same problem” - can you describe what you’re getting in detail? (Are you using an extension cord of any kind to connect the camera to the Mac, or just the cord it came with?)

In the last step of alignment does not feed any image (no extension cord). Thanks

When was the last time you power cycled the Mac? (not just sleep / wake) I haven’t seen this issue on a Mac before.