Camera capture does nothing

Hi! I have Lightburn 1.0.01 and have tried two webcams. One Logitech C510 which does not find any pattern regardless of lighting in the room. Then I have a Xiaovv webcam that has higher specs (uses a generic usb driver) but when I click the capture button, nothing happens. I can take pictures with it using the camera app in windows 10. I have noticed that it is not listed as a “imaging device” in the device manager (The logitech one is). It is listed as webcam.

I have read that some webcams are not supported since they might not be able to take pictures but this one seems to be able to do that.

Maybe the way the pictures are taken if the driver lists it as a webcam instead of imaging device can be implemented? This would make more cameras compatible with Lightburn.

Thanks for awesome software, hope you can implement this or help me get it to work!

This fixed it. It took about 200 attempts to get good pattern recognition though. But now I can see the overlay and it seems to be ok for now with accuracy. Thanks!