Camera Not calibrating Mac OS

I am trying to calibrate my camera and when I! click on capture I just get the pinwheel of death. Has anyone had this problem and solved it?

Ok, I got the camera to Finnish calibrating. Not sure how to use it with LightBurn. I noticed the camera symbol is gray so its not active. Any suggestions as to what i needs do?

Ok, I finally got it figured out so I won’t need anyones help. If you looked at my post, thanks for at least taking the time to at least look at it.

So, tell us what fixed it.

I did 2 things.
1st I contacted the laser to my computer
2nd I raised the camera up till it took in the hole bed
Not sure which one or if both helped but its working now

You can check out my video on YouTube


I can sense that you are as happy with this function as I am.
Thank you for sharing

Thank you for the kind words. :slight_smile: Glad you are getting enjoyment from the camera option.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.