Camera Not working

I only have 2 USB ports on my laptop so I don’t keep the camera connected all the time. Yesterday I need to use it so I plugged the USB in and went to click on the camera from the drop down menu… nothing, it’s not listed. Restarted LB and still nothing. Any ideas?

Try restarting the computer itself, just in case the port got locked out somehow.

I use a phone through a “funnel” app on my laptop. If I don’t have the phone app running before I turn on the laptop, lightburn doesnt find it, even though the laptop is perfectly happy with it. I don’t know why, and have just put it down to a vague conflict. I just reboot the laptop and everyone is happy. :slight_smile:

That did nothing…still doesn’t recognize it.

I successfully used a 4 port hub between my laptop and the laser so I would have a usb port for the laser and for the camera .

Have you checked the connection at the camera end? Are the wires all still good, and the plug is secure?

Everything is is connected and secured. I don’t know what else to do.

Re-check the driver, possibly? I wonder if Windows update messed it up.

I’ll check this afternoon, to my knowledge it hasn’t updated recently.

I’ve come to the conclusion that I dropped 80 bucks for nothing…oh well.

Don’t lose heart. Have you tried plugging the camera directly into the computer usb port without Lightburn running? That should verify that the camera itself is working.

Yes I have. Didn’t work again, I tired it on a win 10 desktop and worked fine.

Curious. Mine was opposite, the camera I tried was a cheap ELP camera with a 170 degree lens. When plugged into my hp win 10 laptop, it would grab one pic and freeze, before sending it back I tried plugging it in after starting lightburn, it appeared in the dropdown, I went thru the calibration procedures and it works.
I wonder if there is a step you are missing? or something in conflict?

No clue, it worked one time…then nothing.