CamFive & Lightburn

I have a CamFive 5136 single lens system with 100W RECI tube with a Ruida controller. Using CamFive’s Smartcrave software I can cut 1/4" plywood with 0.65 in/sec with power @65% drawing 18Ma.

Lightburn installed easily and quickly connected with the controller. Everythings works except for cutting a line. The min speed seems to be 0.80 in/sec to get the laser to come on. However, even with 80% power at 0.80 in/sec, the Ma is around 6Ma. Is there a setting somewhere that allows better control of the power setting?

Power and Speed are set per layer using the controls provided in the ‘Cuts’ window, with even more options available if you double-click the layer color in that window to expose the ‘Cut Settings Editor’ window.

This isn’t a LightBurn issue, but a Ruida one that’s quite common. In the controller settings itself, the ‘Start Speed’ found in the Cut parameters section of the User Settings comes into play.

What do you have set for the Min and Max power and the Speed setting for that cut layer?

With your Ruida controller, at or below 10mm/sec, the controller uses the Min Power value only, so if you are doing really slow cutting, and aren’t setting that, that’s your problem. If you cut at 10.1mm/sec or higher, the controller ramps from Min Power up to Max Power as you get to the requested speed.

This lower value is also commonly called ‘corner power’ as it’s the power setting used when the controller slows for sharp corners.

1 Like

Thanks Rick,
I have searched everywhere for the Cut parameters section. Can’t find it. Hint as to where to look? On the controller display, the cut parameters show the correct setting, i.e. 25 / 65. But the output is limited to about 6 mA. Thanks Dave


Thanks Oz. I was looking on the Ruida controller itself. :slight_smile: I understand layers and speed and power associated with the individual layers. I use in/sec so speed is set to 0.80 in/sec and both min and max power is set to 65%. Max output is still 6mA. The speed and power does show correctly on the controller display. Tried a different computer with the same results. Anything below 0.75 in/sec and the laser will not fire.

Can you double-click the cut setting and show a screen shot of the full settings for that layer?

That’s very strange.

Do this for me:
Draw a 1x1" square in LightBurn with those settings, use ‘Current Position’ with a center job origin and save to an RD file. Do exactly the same in RDWorks. Send both RD files to developer at lightburnsoftware dot com, and include a link to this thread. I’d like to compare them - there has to be something different, I just can’t see what.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.