Can’t frame in bottom right of bed

I can setup image in any corner of work area except bottom right. When I do it throws off zero and y axis motor grinds and won’t frame to proper position

I tried to attach video but can’t, the problem starts when trying to place image anything below 150mm y axis and 150 mm x axis. If you can give any insight

You can only post certain file types and they have to be < 4mB in size.

You can put your video on something like ‘google drive’ and post the link to it here…

Are you set to mm? I sometimes switch out of mm and move the head… it’s not a happy camper when I do that… the Ruida speaks in mm if you change it to inches it goes much further with 30 inches, than 30mm :face_with_spiral_eyes:

Generally a DSP won’t let you run it out of bounds…

Do you get an error message in the machines console or do you have to ‘esc’ out of it?

Can you give us a screen shot of what’s going on with the settings in the layer and in your device settings?


This is what it shows after attempting to frame in bottom left

Sorry bottom right

I uninstalled and reinstalled all systems, now the laser can’t process the image in any origin of the bed. I have tried with other computers as well any idea if this is software issue? It s nds error code after attempt

What code is this?

It sounds like it’s isn’t setup properly.

If it’s a Ruida, did you go through the Ruida setup for Lightburn?

What kind of controller is it?


It is Ruida I followed the setup and it did the camera calibration then it started the framing issue the bed size matches and I followed all the steps when setting up. The error I would guess saying it is out of area it dosent have a display to look at. The red light comes in and won’t home dock

Where do you see this error?

What red light and where ?

The Ruida does not have a console display?


This red light it indicates an error talking to the manufacturer

I am clueless as to what/where that is?

How does ‘it’ know there is an error anywhere ?

What manufacturer, Gweikecloud? seems like they should be able to tell you why?


Well I was hoping there would be naught from lightburn, I am working with gweikecloud. I can use with their offline software but it is limiting and would like to use the software I use with my other laser

Insight **

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.