Can’t recognize laser

I just got my atomstack pro 5 and lightburn can’t find the laser and that brand it not an option to install manually. I also cannot find a link to install the driver to get it working. Thx for help. I’ve looked at your other topics for this problem but nothing seems to work.

That model would need to be setup as a “GRBL” device type. There aren’t device types for every manufacturer. Rather, the type of controller used in those lasers is what’s referenced there.

Try completing the manual install with that.

What version of MacOS are you running? If sufficiently new it should already come with the right driver installed. However, this doesn’t work.

Looks like Atomstack site includes the driver (CH341):
Download_Shenzhen AtomStack Technologies Co.,Ltd

I am using the newest version of os. Tried all your suggestions and still not having any luck

Can you articulate specifically what you tried and what you’re now seeing?

Can you also please provide the following:

  1. Screenshot of System Report->Hardware->USB
  2. Output of this command in Terminal:
ls /dev/*usb*
  1. Full screenshot of LightBurn with Laser window visible
  2. Screenshot of Device Settings in LightBurn

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.