Cannot control the power intensity, any ideas?

Hello! I am unable to control the laser machine Sculpfun S30’s power intensity. It only works at one (low) level of power intensity, and I can’t change it. Any help will be much appreciated. Thank you in advance.

Check your S-value and $30 settings are the same usually 1000 sometimes 255

Yes, I checked it, but still no progress. Thanks for responding.

Please show your full settings, in LightBurn, as well as the firmware parameters. Maybe have a look here to check for recommended configuration: Setting up the software - Diode Laser Wiki

Commanding high engraving speeds will cause the engraver to engrave at its maximum speed and then reduce power to compensate for the unavailable speed.

Which speed and power settings are you testing with.

There are additional settings in GRBL that are ‘Constant power’.

For a Sculpfun S30 we’re expecting a Variable speed shown in the Build options as a ‘V’.

Please request the following reports from your Sculpfun S30.
In LightBurn, in the Console window, type the following,
$i
$$
pressing enter after each one.
Please copy and paste the whole works into a reply here.
We’ll be able to see how the Sculpfun is set up and what the spindle (laser) control is expecting. (along with the maximum allowed speeds)

Good day, John! I’m copying and pasting the response you suggested in your message. Thank you very much.

Those values look ok. Please show the layer settings you used.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.