Cannot get Lightburn to put out enough power

I have a 3018 Pro with 5.5 w laser. I have followed the guides on this website to change all the settings recommended. When I try to but anything, there is not enough power coming out to burn anything. I have $10=0, $30=255, $32=1, $110 and $111 set to 2200. The focus is as narrow as I can get it.
What am I doing wrong. The laser works well with other software.

The following link is worth review:

" With GRBL, in variable power mode, if you ask the controller to go faster than it’s allowed to, it will reduce the output power to compensate ."

Read that review. NO help.

Why? What did you adjust based on this review? What were the results. The details matter here. Simply yelling “NO Help” does not provide much clarity to the issue and what you have tried along with the results of any adjustments.

You have not identified what you are trying to do and what layer settings you have for this job. My best guess, given the information provided, is “You’re trying to move too fast, which is why you don’t get enough power.”

We do want to help, but need you to offer a bit more for us to do so.

I read the review you included in your original post and adjusted the $110 and $111 settings from the values they were set at (1000) to 2200. I changed $10 to 0 as shown. My settings for $120 and $121 are at 30.000.
Even when I try to perform the focus test,the laser lights, moves accordingly, but does not make any marks on wood or paper. I have tried adjusting the power level to 100% on a trial image and I still do not have enough power to burn anything.
I have only had my unit for about a month, so a lot of things I just do not understand. I like the power of your program and would like to purchase it, but I am confused as to what settings to adjust to get it to work for me.

maybe you can burn with an other program and post the result here including the settings you used ? Are you sure you selected mm/min instead of mm/s ?

Thank you. I would like to see all your grbl settings, please type “$$” into the LightBurn ‘Console’ window and hit Return/Enter. Copy the entire results of what get spit back (note: that window scrolls, can be a long list), and paste here for review.

I would also like to review the cut settings you have tried. Double-click the color box in the ‘Cuts / Layers’ window to expose the details for that layer. This will open a new window, the ‘Cut Settings Editor’. Post a screen-capture for each layer for our review as well.

As a side not, successful Image engraving it one of the harder lasing jobs to dial in, irrespective of the laser type. You may want to start with a simple square cut or fill to get things working as expected first. Then move on the the tougher stuff once you have a better feel for your setup.

As for purchasing LightBurn…Please do not do that. Not yet anyway. :slight_smile:

We offer the trial to provide assistance and evaluation to ensure LightBurn is the correct tool for your needs. If you need more time to make this determination, we are happy to extend the trial. Send an email with the trial key to us at support at lightburnsoftware dot com and we can bump it providing you more time.

Here are the full settings:
Grbl 1.1f [’$’ for help]

$0=10 $1=25 $2=0 $3=2 $4=0 $5=0 $6=0 $10=1 $11=0.010 $12=0.002 $13=0 $20=0 $21=0 $22=0 $23=0 $24=25.000 $25=500.000 $26=250 $27=1.000 $30=255 $31=0 $32=1 $100=800.000 $101=800.000 $102=800.000 $110=2000.000 $111=2000.000 $112=600.000 $120=30.000 $121=30.000 $122=30.000 $130=200.000 $131=200.000 $132=200.000 ok I did adjust the setting for $10 back to 1 but will change it back if you think that is causing me a problem. I did some more reading and saw that a suggestion for $120, 121, and 122 was 5000. I will wait for you advice on that before doing any other changes. As for an image, I havent really done anything yet other than try and do the focus test as part of the Lightburn options under Tools. So dont really have any cut settings to show you. Oh, trust me, I am no where near attempting an intricate image yet. Baby steps....

The screen shot was just for a lettering of Andyfife which did not burn any letters. Those were the settings from the run. Hope that is what you needed.

I checked. Under the settings tab, it is showing better for diode - mm per min. Thanks for the suggestion.

24,000 mm/min is 400 mm/sec and I can guarantee this system is not capable of traveling that fast. As I have been suggesting…slow down. Try the test again, say at about 3000 mm/min (50mm/sec) and see how that goes.

I dropped the speed to 3000 and although the laser appeared brighter, it still does not make any marks, not even on paper.
Should I adjust any other settings?
I have the $30 = 255. Is this correct? I have also read it should be 8000?

Thanks for the help today. I am going to shut it down for now. I will try again tomorrow to get it to work.

You have a diode laser and that wavelength of light reflex off of white paper, try something a bit darker so the light can be absorbed causing the burn marking.

As long as you have the same set here that is fine. We suggest 1000 for both your $30 and your S-value max to provide more granularity in power output control:

No idea why that would be suggested

I changed $30 to 1000 and ensured that the S value was also 1000. I tried a line cut of just some letters with 1200 speed and 80%. I got the lettering.
I then made two small circles, ran a line cut and both worked.
I then imported a small line drawing photo and tried both line and fill cuts,and there was nothing. What am I doing wrong when trying to import an image and having it work?

Your steps per mm values are 800, and 8 bit GRBL can only pulse at 30,000 pulses per second. That makes your absolute maximum speed 37.5 mm/sec, or 2250 mm/minute. You simply will never be able to go faster than that with the hardware you have, and trying to do so will either freeze the machine or give you lower power than requested.

Make sure your focus is as small as you can get it, and try something like brown cardboard as a test. If you can’t burn through that when the laser is running full power and well focused, you might have a dead laser module.

I think I am slowly getting the hang of the settings. I was not understanding exactly what you both were saying with respect to speeds and kept trying to change my $ values.
I have imported some images and had some success. Still playing and understanding more as I go. Reading other posts for other issues is a good learning tool as well.
I shall continue practising.

Then you are now ~ just like the rest of us. Welcome! :wink:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.