Cannot get perf to turn off -

Laser is very jagged, like the perf setting is on. I’ve done everything I can think of, even return to default, unplugging, going out of lightburn and back in. Would appreciate any advice.

Helps us a lot if you can post a photo of the offending area.

Perforation setting is on the cut/layer settings.

Is this a new machine?


1 Like

Processing: 2021-12-15 2.png…
Yes, new laser, new user,

I think you may have tried to attach a photo but looks like something didn’t work correctly. Can you try again?

Also would be useful if you could attach the .lbrn file that you used for the engraving for comparison.

I am now having trouble getting the photo to attach. Working on it. I am a new user/ and its a new laser

Processing: 2021-12-15 2.png…

pawprint trouble.lbrn2 (40.8 KB)

The .lbrn file worked fine but the png file didn’t make it.

3 options:

  1. push the up arrow icon and pick the photo
  2. drag and drop the photo into the editing window
  3. copy the photo and paste it into the editing window

Well, I think I know the problem. You have the speed of the cut set to 24000 mm/min. That’s considered very fast. What I’m guessing is happening is that the motors are trying to go as fast as they can but aren’t able to keep up and skipping steps. This is why you are seeing perforations.

I suggest you start with something much more modest. Let’s say 500 mm/min. See how the results go.

Oh and generally, try to avoid going to 100% unless necessary and you’re confident about what you’re doing. This will shorten the life of the diode. Try to stick to 85% or less.

pawprint trouble.lbrn2 (40.8 KB)

It may take a few to upload. Wait until it show the file name and completes before saving it…

The artwork looks rather ragged in the preview screen. Where did you obtain it?

A photo would be very valuable…


My cut set is 400, I am not seeing 2400. This was the manufacturer’s database suggestion. I have been using this setting throughout my trial, and have cut out over 30 of the pawprints. When I purchased lightburn a few days ago I have not been able to cut out one pawprint. Is there a way to reset lightburn?

The cut layer has this setting based on the file that you uploaded. This is something you would need to make sure it correct for each project.

Here’s what I’m looking at.

If you set your settings to inches this could show up for you in different units but will be the equivalent speed.

Jodi, did you go through the Common Grbl Setup for your machine?

You should also go through the Coordinate and Job Origin documentation. I think these will help.

You also need to be aware of how the controller is configured for your specific machine.

These are some of the grbl configuration

This is only a few… You should be able to read them ‘Edit → Machine Settings’. It will not look like what I posted, but the values are there. At this time you should use the ‘save’ button and put that copy away as the stock configuration. You may need to restore the controller if you loose track of what you are changing.

For example, if you set your speed to 700mm/m. The $110 variable will override it and limit the speed to 635mm/m. They are ‘speed limits’ for each of the axes.

Lightburn is a very elegant program, but as such it is required to be configured properly for it to operate correctly.

The $13 variable sets the ‘reporting mode’ from inches (1) or mm (0). This tells the controller which system we are using.

Good luck


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.