Can't attach these two polygons

I have spent a lot of time and I can’t seem to find a way to put a bottom on my structure or attach these two polygons to become one with just a perimeter. You guy showed me the bezier tool and I was able to lengthen the steeple polygon, but I can’t put a bottom on it. I can seem to attach a bezier point to finish the bottom.

Can you guys help?
need to attach.lbrn2 (6.8 KB)

If I am understanding, use the ‘Line’ tool (pen) and click, once, on the end point on the left. Then, without holding the mouse button, move the mouse pointer to the other endpoint and click again. This should draw a straight line between these to points, and close this shape. :slight_smile:

Were you able to close my polygon when you drew that line. I have been drawing the line across the bottom and selecting the line and my polygon, but the weld tool isn’t activating. Sorry, but I am starting to go crazy trying to get this thing to weld. If you go back to the file, and draw the line it appears closed. If you click on the shape you get the original box, and the line is not selected. Again, if you select both, they won’t weld. I was able to weld the other two shapes as you can see in the new upload.I even tried messing the the bezier tool and get nothing. Any other suggestions?
need to attach version 2.lbrn2 (107.5 KB)

Weld only works on two or more closed shapes. You’re dealing with open shapes here.

  1. draw the line making sure the ends touch the ends of the existing shape
  2. select line and existing shape
  3. Edit->Auto-join selected shapes
1 Like

@nelsonmay, no need to use weld. :slight_smile:

@berainlb has you moving in the correct direction. When I tested your file, I grabbed the pen tool and clicked once directly on the bottom-left end. I have snapping turned on, so just hovering over that end changed my cursor shape, letting me know I was snapping to the end node. I then let go of the mouse button, and started to slide to the right, until I was hovering over the bottom-right end node and clicked once again. This action closed the shape for me.

It actually didn’t behave this way for me even though I did the same actions. Curious.

I was able to draw the line, select it with the shape and auto join closed the shape.

It’s funny, but I will repeat things with this software and sometimes not get the same result as well.

Thanks. I can now move ahead with my project.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.