Can't get burn without maxing out to max power on a yora 6550 40w

So I’m having a bit of a problem. I have a Yora 6550 with a 40w laser. I was printing trace lines between objects so I reached out for help from Lightburn. Oz responded that I needed to reset the controller in laser mode by typing in $32=1. This I did. But immediately after typing that in, my laser had to be turned up to 80% of the max power just to get it to show a burn line. Can anybody tell me what I am missing or doing wrong. If I run it on LaserGRBL v4.30 it burns fine. I am still running the older version of LightBurn 0.9.24. Thanks in advance.

These are my current settings

Can someone please help me???

in device settings what value do you have in S-value max?

I believe the upper lower outputs are defined by $30 and $31. I think the $31 is zero, however try reading this on Common Grbl setups it will answer these questions. Always go to the docs…:slight_smile:

I doubt $31 being 1 would make much of a difference and it’s probably the configuration.

If you go to ‘Edit → Machine Settings’ and ‘read’ your controller (Lightburn may do that for you) and ‘save’ it. This will make a backup ALWAYS do this first.

Good luck :slight_smile:


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.