Can't get my file to run on my Omtech

I recently purchased and set up my Omtech 80w autofocus red and black. Exhaust, air and chiller are all hooked up. The unit comes on and I can get the laser to fire when pushing pulse on the laser screen. However, when I create a test file on lightburn I can’t get the laser to run said file. I hit start on lightburn and nothing happens on the laser besides the lower part of the laser screen shows a time thats increasing. If I hit start again on lightburn it says the laser is busy or paused. I can jog/move the laser head from lightburn just fine, home it, go to origin, frame, etc. I also tried a different USB cable with the same result.

Does anyone have any clue what I should try next?

Thanks for any and all guidance. It’s appreciated!

Can you give us a screenshot of what you have when you press ‘Start’. Make sure we can see the layers and what units you are using (mm/inches).

‘Send’ the file to the Ruida. Via the Ruida console, press ‘File’, and select the file and press ‘Enter’. Your design should be on the console.

You should be able to press ‘Start’… to run the job…

What exactly does it say/do when it isn’t acting as expected…?


I figured it out! I was running an older version of lightburn. Installed the latest version and all is working properly now. Thanks for the assistance anyhow!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.