Cant get the software to line up with the workable area

I’m on a MacBook Pro using a preenex k40 with cohesion board and lightburn
I for the life of me cannot get the software to line up with the cutable area on my k40. I’ve gone in to settings and tried to put the suggested 200mmx300mm in as the bed size and when I load svg into the work area and I frame it, the head runs into the walls and that horrid grinding sound happens. Second part is what does the little green or yellow( I cant see all colors so im guessing) square at the corner of my svg file indicate?
I’ve read tons of topics in here for the past week and I’m not seeing any solutions that have worked for me successfully to be able to cut a full size image on my k40. I’d love to assistance here & thank you in advance.

The bed size on the K40 is 300 x 200, not 200 x 300 - make sure you have that the right way around, as that’s pretty important. If you see a square at the corner of your graphic, it probably means you’re using an origin mode without knowing how it works. This should help:

origin mode mistake fixed. I greatly appreciate your help.

When I fill the workable area (300x200) with the graphic I want to cut, and I use the trace option, its tracing about three inches higher than the bottom of the workspace. So it’ll trace up where the air vent is located on my k40, then there’s still a 3" gap at the bottom of the work space I could be using. Moving the graphic doesn’t move the laser head any closer to that area I want to utilize. how can I adjust settings to allow for a cut that will utilize more of my bed space?

You would need to first verify that there are no physical stops preventing movement down there (sometimes there are), then change the config file on the Smoothieboard to tell the controller to use a larger range. alpha_max is Y and beta_max is Y. I have no idea why Smoothieware chose these names, but that’s what they’re called.

Power off the controller, put the SD card in your computer, open the config.txt file on it, alter the beta_max value to 220, for example, then put the card back in the controller. Set the page size in the Device Settings in LightBurn to match, and power up the controller again.

1 Like

worked awesome! that closed the gap and no grinding. I’m adjusting the other to fill the workable area. Thank you very much!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.