Cant overlay camera on win 7 issue

Hi, friends, I got one overlay camera issue on light burn, I use my laser cutter on my win10 computer before and it all worked great. and recently I started to use my old computer, which got win 7, with light burn. At first, i cant find the camera. After google in the forum, I found I need a UVC driver on my win 7 to make it work. After the installation, the camera view shows up, but I cant overlay the image. Everytime I overlay the image, it will pop up “use the camera alignment wizard to calculate the projection first”. but I didnt change anything on my laser cutter and I think there is no need to do the camera calibration just because i change the computer, right? also i dont want to do it because i am a little worry that once i do the calibration again, it will mess up light burn running on my Win 10 computer. so is there anyway that I can copy the camera calibration result from win 10 to my win 7 ? or should I do the camera calibration on win 7 system again with potential mess up on win 10 computer? any comment?



You will need to run the Camera Alignment Wizard for LightBurn on your Windows 7 computer. I am pretty sure that doing so will not affect the Windows 10 computer.

Hi, Jeff, thx for your reply, I have a try to run the camera alignment wizard on my win7 laptop, and it sees windows cant recogize the emblaser machine, I had tried to reinstall the driver, but still not success. any idea how to fix?

Hi, Jeff, I just posted the latest try with your suggestion, it still fails, any idea how to fix? thx, Jeff

The Emblaser 2 has device drivers that must be installed for Windows 7 as well.

For the camera calibration, you can export the camera data from the computer you’ve already calibrated on by right-clicking in the Camera Control window. You can then import that file into the same window on the Windows 7 machine.

thx for the support.
i tried to import the camera setting, but seems that function is disabled in my machine, any reason why?

According to that picture, “Export” is disabled, not Import. Which are you trying to do?

the previous image is from my win 10 good system, which i want to export the camera setting to my broken win7 system, but as you can see, the export setting is disabled somehow in my win10 system, i dont know why. sorry for the confusion in the last post

If you’re using the Emblaser 2, the camera calibration data is written to / read from the SD card on the controller itself, so you shouldn’t need to do this anyway.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.