Can't seem to cut/engrave multiple objects

Hi all.
I’m hoping that there is someone that can help me here. Until last week I’ve had no real issues with Lightburn and I’ve been using it for around a year now with my 50w Ruida controlled laser. However this week, having tried multiple files, the machine seems to not like me cutting or engraving multiple shapes or graphics at a time. I lay out my design and frame it up so that I can see that the laser is running over the material I wish to cut, but when hitting run, the laser shows no signs of moving. The controller shows the design is supposedly running and gives the count up timer but no movement on the laser head. If, however, I select an individual section, click the option for cutting selected graphics then it will run. It will sometimes run more than one object, but most of the time is not liking more than one. I’m flummoxed!!
I’m running the latest Lightnurn on my Mac.
Controller is the 6442s-b (ec)

The controller firmwares are: RDC-V8.01.65 HMI-V4.50.02

Try formatting / clearing the internal storage of the controller. When this storage is full (or almost full), strange things can happen.

I am having the exact same problem. Ever since I updated the software, this issue has been present. I also noticed I cant use the “fill” function either. Even when it’s a single shape.

Thanks for the replies. How does one clear the internal storage?

Just bumping this up as I’m still having the same issue

There have been communication issues with the last few releases, with Big Sur. Have you tried the most recent release (9.24)? This should fix many issues with the previous releases.

Clearing the controller memory can be done from the HMI panel on the laser itself, or you can do basic file management tasks from the ‘Files List’ window in LightBurn.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.