Capture button does nothing

I having problems with the capture button not working all of the sudden and now the camera that I was previously using with an older version of lightburn is no longer working at all. I switched the capture settings between the two options given now, and the capture button actually does something, but now it says image not found no matter how far or close I am to the camera. The same camera is working prefectly on my mac but I need to use the machine on my windows 10 OS computer. What can I do?

I am having a similar issue, I have installed LightBurn on a Linux machine and I was able to go through the lens calibration and the alignment with no trouble but when I went to use the camera the capture image button is not working. ( on a side note pushing the shift key down and the frame button the laser does not turn on ).

I have the same issue. Trying to setup a webcam for the first time. I get a good picture to align the dots but when I press the capture button nothing happens. No error, nothing. Use Win10, latest LB version.
Please help

Tried a few more things today: updated BIOS on my laptop and checked for driver updates for the USB ports. Also played around with the height of the camera.
Have tried from 13: to 26". No change.
I get a good picture from the camera but no response at all when pressing the Capture button. Capture button is not greyed out. The camera is 1080p with 140 degree view.

Have you done both the lens calibration and the camera alignment? You have to do both before the capture will work.

No, I’m in the Lens Calibration procedure when I run into the problem.

Is this a LightBurn camera, or something else?

No, this an inexpensive Aoozi webcam.
Just for kicks I chose the built-in camera on the laptop and the Capture button worked. Of course the score was terrible, probably because it was looking at my ugly mug :).

It’s possible that the camera does not offer ‘Photo’ capture and is just for video streaming.

That crossed my mind. I’ll dig into that later. Thank you for your help today.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.